{UE4} Enemy Sprites Are Not Visible

Discussion in 'Game Development (Technical)' started by Snorty, Mar 22, 2016.

  1. Snorty

    Snorty New Member

    Joined:
    Mar 22, 2016
    Messages:
    3
    Likes Received:
    0
    Hi Everybody!

    I hope I'm posting in the correct area. Just got a problem with my personal little sidescroller I'm making on UE4 4.10.

    THE ISSUE: After launching the game to my phone, the enemy and each instance of it aren't visible. It's still there moving, attacking and getting hit from player damage. So the functionality is fine... I basically just now have an invisible enemy.

    How can I resolve or troubleshoot this?

    Thank you!
     
  2. Snorty

    Snorty New Member

    Joined:
    Mar 22, 2016
    Messages:
    3
    Likes Received:
    0
    Changed the sprite/flipbook, and it's still not working. I think it's may be something in my blueprint for this particular enemy.
     
  3. Snorty

    Snorty New Member

    Joined:
    Mar 22, 2016
    Messages:
    3
    Likes Received:
    0
    Is this a dead forum?
     

Share This Page

  • About Indie Gamer

    When the original Dexterity Forums closed in 2004, Indie Gamer was born and a diverse community has grown out of a passion for creating great games. Here you will find over 10 years of in-depth discussion on game design, the business of game development, and marketing/sales. Indie Gamer also provides a friendly place to meet up with other Developers, Artists, Composers and Writers.
  • Buy us a beer!

    Indie Gamer is delicately held together by a single poor bastard who thankfully gets help from various community volunteers. If you frequent this site or have found value in something you've learned here, help keep the site running by donating a few dollars (for beer of course)!

    Sure, I'll Buy You a Beer